Upgrade pom.xml for sample plugins prior to 1.1 release

Description

The sample plugin POMs still depend on 1.0-SNAPSHOT, which is incorrect. Their version is also still listed as 1.0-SNAPSHOT. We should fix these prior to the 1.1 release.

Rather than having to do this every time, we should see if we can inherit the project.version the way Okapi does, so we can just upgrade the main pom and everything else inherits it for dependencies and local versions.

Environment

None

Assignee

Chase Tingley

Reporter

Chase Tingley

Labels

None

Components

Fix versions

Affects versions

Priority

Minor
Configure